小鑫の日常系列故事(二)——石头剪子布


小鑫の日常系列故事(二)——石头剪子布

Time Limit: 1000MS Memory Limit: 65536KB

小鑫在上幼儿园的时候,喜欢跟小伙伴健健玩石头剪子布的游戏 ,你能帮他们判断谁胜谁负么?
小鑫の日常系列故事(二)——石头剪子布

Input

 输入有两行,每一行都有可能为“Rock”(石头),“Scissors”(剪子),”Cloth”(布)。第一行为小鑫的选择,第二行为健健的选择。

Output

 输出有一行,如果小鑫赢了输出“Win”,输了输出“Lose”,平局输出“Equal”。(输出不包括引号)

Example Input

Rock
Scissors

Example Output

Win

Hint

 

Author

lin




#include <stdio.h>
#include <string.h>
int main()
{
    int a , b  ;
    char s[6] ;
    gets(s);
    a = strlen(s);
    gets(s);
    b = strlen(s);
    if (a==4&&b==5)
        printf("Lose\n");
    else if (a==4&&b==8)
        printf("Win\n");
    else if (a==5&&b==4)
        printf("Win\n");
    else if (a==5&&b==8)
        printf("Lose\n");
    else if (a==8&&b==4)
        printf("Lose\n");
    else if (a==8&&b==5)
        printf("Win\n");
        else if (a==b)
            printf("Equal\n");
    return 0;
}